Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 14] New - Query form fails to connect to database.

kamikaze-qscm
Discussion topic

Back to topic list

[Issue 14] New - Query form fails to connect to database.

Author jduprey
Full name John Duprey
Date 2004-10-19 19:35:01 PDT
Message http://kamikaze-qscm​.tigris.org/issues/s​how_bug.cgi?id=14
                  Issue #:|14
                  Summary:|Query form fails to connect to database.
                Component:|kamikaze-qscm
                  Version:|.2 Bug fix, minor UI changes
                 Platform:|All
               OS/Version:|All
                      URL:|
                   Status:|NEW
        Status whiteboard:|
                 Keywords:|
               Resolution:|
               Issue type:|DEFECT
                 Priority:|P2
             Subcomponent:|DB
              Assigned to:|jduprey
              Reported by:|jduprey






------- Additional comments from jduprey at tigris dot org Tue Oct 19 19:35:00 -0700 2004 -------
As reported by a user:
Kamikaze-qscm v.2
"
In file query.php, at line 51, when the script connect in
database, instead
of using "$dbpass" in the third parameter, it is been used
"$dbuser". And,
as I use password different from user, I had a problem.

          Error: $this->dbconnection =
mysql_connect($dbho​st,$dbuser,$dbuser​)

regards,
"

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: issues-unsubscribe@k​amikaze-qscm.tigris.​org
For additional commands, e-mail: issues-help@kamikaze​-qscm.tigris.org

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

[Issue 14] New - Query form fails to connect to database. jduprey John Duprey 2004-10-19 19:35:01 PDT
Messages per page: